latest version

General Information

Thank you for purchasing Woocommerce Ultimate Discount Plugin! We’re very pleased that you have chosen our plugin to extend your website. We’re doing our best not to disappoint you! Before you get started, please check out these documentation pages. WooCommerce Ultimate Discount Plugin can only be used with WordPress and we assume that you already have it installed and ready to go. If you don’t, please see WordPress Codex to get started.

Requirements

Before using WooCommerce Ultimate Discount Plugin, please meet the following requirements:

  • Essentials to run WordPress – Read more about WordPress Minimum Requirements – in case any doubts regarding the server, contact your host provider.
  • Latest version of WordPress, which you can download here.
  • Create secure FTP and Database.

Note

To use this plugin, you need to install and activated first the WooCommerce Plugin.